We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

help! way too many nodes after importing image

Hi!
I used to use make the cut on my mac with no problem for years until I recently got windows. I imported an image into make the cut (windows) and there were way too many nodes. I've attached an image of what I mean.

However, when I imported the same image from my mac make the cut, the nodes reduced by at least half.

Can anybody let me know what I'm doing wrong? The increased number of nodes is making the cut reallyyyyyy slow and jagged.

Thank you in advance!

Comments

  • SandyMcCSandyMcC Member Posts: 7,809
    There's no difference between the Mac and the PC versions of MTC because the Mac version is actually the PC version running on a Windows emulator called Wineskin.

    It could be that AutoSimplify was turned on in your Mac version but not your Windows version?  Or it could just a difference in the images you traced.  Either way, it's easy to fix. Select the tracing and click the top menu option (Auto Simplify Path) under the wrench icon at the bottom or the screen. 

    Also, the number of nodes is typically tied to the trace settings that were used.  You may need to pay closer attention to the Threshold setting and the number of nodes indicated while tracing.

    If you are still having issues, feel free to email this image or other images to me: [email protected] 


    Sandy McCauley
    Cutting with KNK Force, Maxx Air, Zing Orbit, Skycut C and D
    Over 90 free MTC videos: http://www.iloveknk.com/support/mtc-support/
    Latest MTC User Manuals: http://www.iloveknk.com/Support/user-manuals/
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!