We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Cuts not finishing or straight

Hello everyone this is my first post. My name is John.

I’ve been using Make the Cut on my KnK Zing for probably 5 years cutting the same shapes on Oracal 631. I’ve never seemed to have issues.

My computer died and I had to transfer the program and files over to a new one. I was cutting fine before and now things are squirrelly. My lines don’t seem to be straight, they don’t finish and every once in awhile it leaves behind random cuts.
I’ve double checked the height of the holder, blade exposure. The force is currently at 70 but I’ve played around with it and it doesn’t seem to make a difference.

I appreciate and thoughts. Attached is a test cut of stock symbols.


  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 3,594
    Are you using Mac or Windows
    Assume you are using the latest version of mtc (latest of 3-4 years ago)?

    Although it doesn't look like the cause
    I suggest you use a pen to draw shapes as that might eliminate it being a blade setting or matt dragging issue
    communication issues can all cause random operation try another usb cable 
    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
  • Liz_ALiz_A Member Posts: 10,578
    @JohnHuckins - what blade are you using (red/blue capped) and what is your blade offset?
    Still using MTC but slowly migrating to SCAL. KNK cutters including the Force and Maxx Air continue to be my favourites. Fluent in other cutter languages.
  • GabeGabe Moderator Posts: 4,595
    I would go with Liz's question as it might be that you didn't set the correct blade offset when you reloaded MTC and the Zing plugin.  You likely will have to get out your manual and do the calibration shuffle again, for both standard cutting and PnC.
  • SandyMcCSandyMcC Member Posts: 7,671
    Looks to me like you need a much higher blade offset setting in your software. Apparently, the offset can also be tied to the computer.  So, try that but ALSO... I recommend reinstalling the FTDI driver. That would be the first thing KNK USA would suggest since this is a different computer. Use the following instructions and then post back,. If . I'll probably then have you start a support ticket with KNK USA.

    (1) Unplug your KNK USB cable if you have it plugged into your computer.

    (2) Go to this link, scroll down to the table and on the far right site you'll see "setup executable"... click on that link, download, extract, and run it.

    (3) After running that file, reboot Windows and wait for Windows to fully come back up.

    (4) Then connect the USB cable to your computer, turn on the KNK and wait like 15 seconds or so.

    (5) RIGHT click on Windows start button and select Device Manager

    (6) Look for a Ports folder in Device Manager. Open it and, if your computer installed the driver and found the KNK, then it should say USB-Serial Port (Com X). 

    (7) Test again from MTC.

    Sandy McCauley
    Cutting with KNK Force, Maxx Air, Zing Orbit, Skycut C and D
    Over 90 free MTC videos: http://www.iloveknk.com/support/mtc-support/
    Latest MTC User Manuals: http://www.iloveknk.com/Support/user-manuals/
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!