We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Help needed! MTC running on Mac+Parallela+Windows 8.1 not recognizing the Sihlouette Portrait

I need some help with this Case:
Runnung windows 8.1 on a Macbook Pro via Parallels, i installed the MTC + PUC-Studio newest Software with the Silhouette Portrait Plugin v. 3.0.0. but non of the Programms is recognizing the Sil-Portrait! 
Strangely Sil-Studio can recognize it under Windows and print+cut fully functionally! I tried also shutting off the Sil-Studio and then opening the MTC with no results. 
I tried different usb ports with now results. 
I tried uninstalling all programs including Sil-Studio and reinstalling MTC + plugin v. 3.0.0 with no result.
The pluginwindow says "not connected!"
Does anybody have any suggestions? I need to get some work done with it very soon!
Thanks in Advance! 


This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!