We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Cannot enable "automatic project saving" [Resolved]

monamona Member Posts: 53
edited August 2018 in Resolved Issues
Since I have my new laptop with Windows 10, MTC is not automatically saving my work. My last saved project was dated 2018.07.06. Just noticed it wasn't saving as I have had to restart work on my present project a few times. I went into MTC advanced settings, checked "enable automatic project saving". I got this message: "The directory you have selected doesn't exist. Please navigate to a valid directory".
Can anyone help me with this problem please? Thanks.
Post edited by Gabe on

Comments

  • Liz_ALiz_A Member Posts: 10,681
    @mona - did you copy and paste the MTC program from one computer to another?
    Still using MTC but slowly migrating to SCAL. KNK cutters including the Force and Maxx Air continue to be my favourites. Fluent in other cutter languages.
  • Liz_ALiz_A Member Posts: 10,681
    @mona - go back and uncheck that option, then check it again, and click the folder icon so that you can choose a new or different folder.
    Still using MTC but slowly migrating to SCAL. KNK cutters including the Force and Maxx Air continue to be my favourites. Fluent in other cutter languages.
  • monamona Member Posts: 53
    The tech guy at the store had transferred all my contents.
    I followed your suggestion and renamed the folder. Did a trial project and voilà, it works now. You're the best! Merci. Thank you.
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!