We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Zing Air challenges

Hello. I have repeatedly had problems with cutting on my Zing Air using MTC. I'm using it with a MAC and have a USB connection. I know the challenges with a MAC and felt like I have learned how to trouble shoot most of these - adjusting the data throttle, etc. 
Yesterday I was making a bunch of cuts and all was fine. Then in the middle of cutting a bunch of shapes on a 12 x 12 piece of material, only one shape cut and the rest only half cut through the material. I shut down the computer for several hours, tried again, same thing. I shut it down over night, tried again, same thing. I'm also noticing that where I set up the cut, is not where the cut is happening. The blade keeps moving up the mat to start, sometimes a half inch, sometimes 2 inches up... but there's not rhyme or reason for where the blade starts to cut (I've checked all of my settings). The last few hours I've just been trying to test cut a square - and again the outline is there but the blade isn't cutting all of the way through.
 I highly doubt it's the blade - I've tried to adjust the force a bit and same thing. Plus the cut should start where I set it up to start - a dull blade wouldn't mess that up, right? 

Please help!!! 


This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!