We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

El Capitan 10.11.4 [Resolved]

billlosebilllose Member Posts: 21
edited May 2016 in Resolved Issues
cannot get the bridge to work, or move the carriage as it used to.... but when I send a test cut to either my maxx air or my zing, the carriage moves and then freezes.  I currently am using a macbook air.  The programs open fine, have done several reinstalls, have visited the wineskin site... uploaded what I thought was the latest version 'Winery' 1.7
Please help, I just updated my IMac with 10.11.4, I cannot get the Maxx or the Zing to cut, with either Mac
Post edited by Gabe on

Comments

  • leslie6111leslie6111 Member Posts: 2,380
    @billose - it should work. Did you use the app cleaner?, did you download the newest version off the mtc site - 4.6.1?. The version prior - wine was broken.  Did you also drag the drivers too?
  • billlosebilllose Member Posts: 21
    I have the 4.6.1   I used an app cleaner, but I believe you gave me a link to one that helped a problem I was having last year.  Please explain, drag the drivers.  I did remove the old bridge and install and run the newly installed .... com 1, found serial port, said connected, but carriage did not move.

  • leslie6111leslie6111 Member Posts: 2,380
    @billose did you click on the z - next to the com port. Step 2 is the driver package in the install dmg- you just take your mouse and drag it out of the little box picture. Andy has an embedded movie that shows how to do the install included in the dmg.
  • leslie6111leslie6111 Member Posts: 2,380
    if all else fails - restart your mac and try again. And worse comes to worse put in a trouble ticket.
  • MeFlickMeFlick Member Posts: 9,242
    billlose said:
     . . . have visited the wineskin site... uploaded what I thought was the latest version 'Winery' 1.7 . . . 
    This may be part of your problem.  the MTC version that runs on the Mac via Wine has the correct Wine version bundled with it and it installs it when you install the MTC program and such.  You would not want to go and find a different "Wine" version as it might not work.  I would suggest that you remove everything related, including the version of "Wine" that you got on your own, run the app cleaner to ensure all is removed and then reinstall MTC and the bridge from the MTC website's direct link to the working MTC Mac program.   As Leslie noted, if that and all else fails - you can put in a trouble ticket with either MTC or with the KNK support site.  Do realize that it is now Fri. afternoon however for both KNK and MTC.
    Go Vols!
    image
    Cutting with 18" Silver Bullet and a KNK Force (the rest are collecting dust!)
  • billlosebilllose Member Posts: 21
    thanks, have to run out, I will work on this later tonight,  Yes, I clicked on the Z next to com port 1, the carriage did not move.   I will uninstall the 'Wine' and use an app for clean uninstall of MTC and bridge, and try again... what uninstall program that is free can you recommend.
  • leslie6111leslie6111 Member Posts: 2,380
    https://freemacsoft.net/appcleaner/ is what Andy recommended and what I use.
  • billlosebilllose Member Posts: 21
    it all works fine :-)  thanks all.  
    this all started because I got frequent crashes when trying to import .ai files, so I  did os upgrades
  • MeFlickMeFlick Member Posts: 9,242
    edited April 2016
    Glad you got it working again. Happy cutting.  :)
    Go Vols!
    image
    Cutting with 18" Silver Bullet and a KNK Force (the rest are collecting dust!)
  • cynsurfercynsurfer Member Posts: 27
    Hello I recently updated to 10.11.4. I have run the newest installer and cannot get the bridge to work.I am trying to use it with my Silhouette Cameo. I have uninstalled and restarted several times. Followed instructions to the T and still not working. Would appreciate any help getting this to work again as it worked flawlessly in Yosemite. 

    Thanks for any help
    Cindy
  • Di-liteDi-lite Member Posts: 3,473
    @cynsurfer  You need to start a new thread to get a response as this one has resolved in the title.  Sorry I can be no help but luckily I spotted you - 
    Have fun, Di, ID 14610
    UK, Cameo, Serif Draw, Win10.
    Link to My Craft Bazaar | Link to Skool | Force Bazaar - Archimedes
    Feel free to use anything in these links.
  • cynsurfercynsurfer Member Posts: 27
    thank you I just noticed that. :)

  • MeFlickMeFlick Member Posts: 9,242
    cynsurfer said:
    Hello I recently updated to 10.11.4. I have run the newest installer and cannot get the bridge to work.I am trying to use it with my Silhouette Cameo. I have uninstalled and restarted several times. Followed instructions to the T and still not working. Would appreciate any help getting this to work again as it worked flawlessly in Yosemite. 

    Thanks for any help
    Cindy
    The Mac Version will not work to cut to a Silhouette Cameo.  It only works with KNK machines or machines like my Silver Bullet that can use the KNK plugin.  If you click on the "info" next to the Mac download link you would get the following information:


    Go Vols!
    image
    Cutting with 18" Silver Bullet and a KNK Force (the rest are collecting dust!)
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!