We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Zing won't connect to MTC [Resolved]

applecopterapplecopter Member Posts: 6
edited June 2015 in Resolved Issues
Hello there,

I've been searching throughout this forum to find my answer & tried quite a few suggestions. I recently had to take my computer is for a cleanup due to malware. I had to download MTC again & re-register. Now I am unable to connect my Zing in MTC. I've unplugged the zing, my computer, restarted computer (I am using Windows), downloaded the plugin. Still not connecting. When I click on not connected, 20 different comm's pull up. I've tried the F3 refresh ports also. Nothing happens.

Is this a simple fix that I am missing? I also don't have any CD to install as none came with my Zing.

Thank you in advance,

Shirley
Post edited by Gabe on

Comments

  • leslie6111leslie6111 Member Posts: 2,379
    @applecopter the newest version of mtc can be downloaded from the download page at : https://www.make-the-cut.com/Download.aspx. Sometimes the usb cord disconnects from the back of the zing - if you are using a cord and not bluetooth to connect to your zing - so make sure your cords are properly seated. Also make sure the drivers are installed for the zing - can be found under under help - advanced in MTC. When installing a windows version you need to make sure the drivers are also downloaded
  • GabeGabe Moderator Posts: 4,566
    edited May 2015
    Sounds like the usb-serial driver is missing. The FTDI driver can be downloaded from this site... http://www.ftdichip.com/Drivers/D2XX.htm

    See the attached graphic so you know exactly what to click on to download the driver.

    Also, just click the run button when you click the download... then it will start automatically and install everything you need... Hopefully that does it.

    Click the graphic to see the whole picture.
  • applecopterapplecopter Member Posts: 6
    OH thank you both so much...it was in fact the driver not installed..big DUH?!?!? Ah well, now I know! Working great!
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!