We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Maxx air unsuccessful test cut (USB connection) [Resolved]

jahcurejahcure Member Posts: 21
edited November 7 in Resolved Issues
Let me start out with I'm not very good on computers.
I have just set up my maxx air and used USB connection (my only option currently) to my PC. In MTC I'm attempting to perform a "test cut" (draw) the basic shape as in the instruction manual and am not getting any movement from the machine. BR is matching, the only thing I can think of is when I look in the "serial port" drop down menu my only option is "COM3 intel(r) active management..."

Any ideas of what to do?
Post edited by Gabe on

Best Answer

Answers

  • jahcurejahcure Member Posts: 21
    @Crazy_Mr_Zing I had downloaded the driver but I guess I hadn't yet installed it in MTC (thought it did that on its own). I just did the install and restarted the computer and still no movement on a test cut.

    I also tried moving the USB to different USB ports on the computer, still no success.
  • jahcurejahcure Member Posts: 21
    @Crazy_Mr_Zing I just figured it out! I switched physical USB ports to COM4 which allowed me to select COM4 in the serial port in cut settings and it worked!

    Thanks for the help sir I appreciate it!!
Sign In or Register to comment.