We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

question about fonts

KarenBinPaKarenBinPa Member Posts: 552
edited December 2009 in Help for Make The Cut
Good Evening! I've downloaded a multitude of these new dingbat fonts. I'm sure I've properly loaded them, because some work. But, when I click on some of the fonts when on the mat, the shapes do not appear - either just white squares or lots of rectangles. Certainly not the cool shapes! I've tried the little box that says All Glyphs, and tried sliding the knob along the bar at the bottom, but to no avail.
Can anyone help me please??
Thank you again for all your help.
Karen

Comments

  • AndyAndy Administrator Posts: 4,579
    Hi Karen

    Sometimes the fonts only use specific "letters" and leave the rest blank. If you could, would you send me the font in question to [email protected] so i could take a look at it to make sure i know what i am talking about?

    Thanks!
    I don't often test my code... But when I do, I do it in production.
  • KarenBinPaKarenBinPa Member Posts: 552
    I tried sending the font as an attachment via email - I hope that's what you meant for me to do. I'm quite computer illiterate.
    Thank you again.
    Karen
  • AndyAndy Administrator Posts: 4,579
    thanks! got it... I will get back to you on it...
    I don't often test my code... But when I do, I do it in production.
  • makeupgirl217makeupgirl217 Member Posts: 24
    I noticed on one last night that I had to click the Italic button on the text and font tab to get my font to show.
  • AndyAndy Administrator Posts: 4,579
    It looks fine on my end... hmmm. I don't know what the issue could be. Are you sure you scrolled the fontview window all the way to the top?

    Is it just this font? or all fonts?

    What Operating System are you using?
    I don't often test my code... But when I do, I do it in production.
  • makeupgirl217makeupgirl217 Member Posts: 24
    It is only on this "Star Wars" like font. The title says Italic. So that may have more to do with it than anything else. I am on windows 7. I have not noticed it on any other fots yet, but I also haven't had a ton of time to play. Andy- If you want me to send you the zip of the font I can.
  • tlrowleytlrowley Member Posts: 60
    I've had occasions where I didn't get a glyph to appear on the mat, even though it was showing in the font window. A second double-click on the character will work correctly. I have a screen capture if it would help to understand what I mean.
This discussion has been closed.