We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

MaxxAir immediatelly pauses [Resolved]

JanisFJanisF Member Posts: 4
edited July 27 in Resolved Issues
Hi!
I have a MAXX Air 24''. It has been used almost everyday for several years.
I didn't noticed that the file I was cutting was little wider than a cutting width of the machine and MAXX AIR
stopped in the middle of the job, of course, as it reached the far left
side. That's fine. As usual, I turned the machine off, turned on again.
Cutting head went to it's usual position on the rigt side and then
everything changed. When I tried to move a cutting head with arrow key's on
the machine - the left button doesn't respond, so I can't move the head to
the left . Also, when I try to cut ANY file and push "start" on MTC, a
"PAUSE" immediatelly appears on the screen of the machine and a laser
pointer lights up and that's it. Needless to say, there is no way I could
unpause it, just need to turn off the machine. The same happens if I do a
"test connection" from an MTC. At first I thought, that the buttons may be
worn out, but that's not the case - the arrow keys work perfectly, if I try
to change force or baud rate on the machine with the keys, for example.
Nothing is jammed in there - I can move the cutting head to both sides with
hand when machine is turned off, with no obstructions. When I turn the
machine on - as alway's, it moves to the right corner and comes back about
1/2 inch to it's regular origin, but cutting is not possible - machine
immediatelly pauses without any movement at all.
Resetting doesn't change anything.

What could be wrong? Please, advice!

Janis
Post edited by Gabe on

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!