We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

I'm gonna cry - Zing not cutting all shapes

PippinPippin Member Posts: 45
Ok - so, my issue from a couple of days ago has returned. I've put together a pretty basic pattern that I want to cut out. The first time I cut out a small area it was ok. I have now tried to cut out a larger area (8.5" x 6") and in some places the zing is going through the motions of 'drawing' the shape but not dropping the holder down so that the blade makes contact. When it does cut, it is cutting fine (I'm only cutting some 160gsm card). Feeling a bit gutted tbh because I've hardly used this machine and if there's something wrong with it, then I'm screwed because there is no way I can afford to replace it :-(

I removed all the shapes except for 2 that didn't cut and tried to get it to cut those - it did the exact same thing (I videoed it)

I created the file by tracing in the basic shape (made in illustrator) and then using the duplicate feature.

I'm connected via usb (was using Bluetooth but changed to usb incase that was an issue) - running Windows 10.

I've taken a video of it - hopefully you can see that the blade holder isn't dropping at all. 

I tried shutting down the Zing and MTC and that didn't fix it this time.

I've just tried it again and it seems to be getting worse :'( It's not even consistently missing the same shapes.

I've attached my file - any help appreciated. I can't bear the thought that I'm now the owner of a very expensive paper weight :( 

I've tried to attach my file but it refuses to upload.

Comments

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!