We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Just Upgraded my Mac OS

tvoss123tvoss123 Member Posts: 212
edited May 24 in Help for Make The Cut
I was afraid of this, but needed to upgrade my Mac OS. It is now El Capitan version 10.11.6
So I am getting a message when I attempt to open MTC.  "The application X11 could not be opened."
Is there a way to update the application X11 so that MTC will open on my Macbook Pro?
Thank you for any assistance you can give.  My previous OS was 10.7.5
I use MTC with my ZingAir.

Comments

  • Liz_ALiz_A Member Posts: 9,873
    @tvoss123 - no updates beyond the version available for download on the MTC website. You have "allow" the application to run, given that it is not an approved Apple application.

    Apparently, totally removing the application with a "cleaner" then reinstalling MTC and the gateway and allowing the non-approved MTC to run should work.
  • tvoss123tvoss123 Member Posts: 212
    I will give that a try.
    Thank you so much.
Sign In or Register to comment.