We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Please, I'm going crazy trying to get PnC to work with my Silhouette. Been at it all day. TIA

carmnpintocarmnpinto Member Posts: 11
I have tried all the suggestions in previous threads on this subject, but nothing works.  I have been at this literally all day.

Answers

  • Liz_ALiz_A Member Posts: 9,097
    @carmnpinto - what software are you using - Silhouette Studio (what version) or Make The Cut?
  • carmnpintocarmnpinto Member Posts: 11
    I'm using MTC
  • carmnpintocarmnpinto Member Posts: 11
    I see my three registration marks, none of them are flashing.  I have excellent lighting.  

  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,401
    edited March 8
    I'm not that familiar with the SIL  so forgive the silly questions
    Is you mat set to landscape or portrait
    In MTC are you using the correct reg marks ?
    What happing is it failing to detect the reg marks ?
    Have you successfully PNC'd from Make the Cut before , Have you successfully PNC'd using the SIL software before

    If you explain a little what is happening and what step in the procedure it seem to be going wrong the may help
    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
  • carmnpintocarmnpinto Member Posts: 11
    Set to landscape, using Silhouette registration marks.  Will not detect.
  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,401
    edited March 8
    I added I little more to my comment above
    I'm sorry I can help much but the more information you can provide the easier it may be for those that know more about the silhouette to determine the possible cause

    In most case it just a little issue your overlooking

    it may help if you attach your MTC if you happy for it to be public

    use this button


    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
  • Liz_ALiz_A Member Posts: 9,097
    @carmnpinto - which cutter do you have? Newer Cameo or older one?
  • Liz_ALiz_A Member Posts: 9,097
    @carmnpinto - also, I seem to recall that results are best if you use Portrait Mat. And make sure that your design is not too close to the reg marks, and that the reg marks are about an inch down on the mat. Lastly, while lighting may be good, MTC apparently needs more light to properly read the reg marks. Try adding another lamp to the equation.
  • leslie6111leslie6111 Member Posts: 2,216
    edited March 8
    Some owners have no problem using their silhouette cutter with MTC and others do, so I am sorry that you are having issues. The one thing I have read in the past is that you shouldn't have MTC and silhouette studio opened at the same time. And also pncs are tricky because of the optic eye in dim light or against a dark background.  I do not have a silhouette cutter either and until you work this out, you do have the option of  exporting your project  as an svg and then do the pnc in silhouette studio instead of MTC. If you own design edition it is easier cause it allows you to import svg's directly, but failing that you can use and online converter to convert the svg into a format such as dxf with a cloud converter that silhouette studio can import. Possible some one that does own a silhouette and has more experience such as Melanie, Julie or Diana will come along with a better suggestion. You might also want to search the forum - I found suggestions such as use a shadow, have pinter and virtual mat set to landscape, make sure you are using silhouette brand mats etc.


  • Di-liteDi-lite Member Posts: 2,898
    Location of the print out on your card is critical I set MTC to 1" in and 1" down and print on A4 - I then place the mat in the Cameo very carefully to the right and it will then find the reg marks.  It's a very very fussy beast.
    Have fun, Di, ID 14610
    UK, Cameo, Serif Draw, Win10.
    Link to My Craft Bazaar | Link to Skool | Force Bazaar - Archimedes
    Feel free to use anything in these links.
  • MeFlickMeFlick Member Posts: 8,913
    edited March 8
    Again, as Liz already noted - the very first thing we need to understand is WHICH Silhouette Cutter are you trying to use with MTC?  I read and reread through the thread, and then reread several times your specific messages and all I see you note is that you are trying to use MTC with a Silhouette cutter.  You never specify which Silhouette Cutter you are trying to use it with. We are making assumptions and troubleshooting in the dark without first knowing WHICH specific cutter from Silhouette.  There are numerous Silhouette cutters out on the market now and knowing which one you have is important.  There is the original Silhouette SD, the Silhouette Portrait, the original Silhouette Cameo, the Cameo 2 and now I believe a Cameo 3 at least. MTC may not work with the newest Cameos in particular.
    Post edited by MeFlick on
    Go Vols!
    image
    Cutting with 18" Silver Bullet and a KNK Force (the rest are collecting dust!)
  • bossie1bossie1 Member Posts: 669
    edited March 9
    Here is an old post..you are welcome to us the posted file, hope this helps you!

    http://forum.make-the-cut.com/discussion/37657/cameo-print-and-cut-practice-file-and-now-for-portrait-too#latest
    Post edited by bossie1 on
  • carmnpintocarmnpinto Member Posts: 11
    Hi everyone.  I'm sorry I had not been able to be online until just  now.  I am using a Silhouette Cameo.  One thing I recall seeing is that of the three registration marks the square one should be flashing; mine does not.  I've made sure to not place my images too close to the margin.
  • carmnpintocarmnpinto Member Posts: 11
    Here is a screen shot of my file.
  • carmnpintocarmnpinto Member Posts: 11
    Well, the picture didn't show up either.  

    Never mind, I'll just move on to something different.  Thanks for your attempts to help me.

  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,401
    The forum only accept the following file types Usually if the upload fails a message pops up although it is easily missed
    .txt,.jpg,.gif,.png,.bmp,.zip,.gz,.tar.gz,.tgz,.rar,.psd,.ai,
    .fla,.swf,.pdf,.doc,.xls,.ppt,.docx,.xlsx,.log,.pdf,.rtf,.mtc,
    .svgz,.ttf,.svg,.xml,.pcs,
    Although you can drag and drop files into the for if can be fussy with some browsers

    To Insert and Image into you message Use



    To attach a file to the forum use


    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,401
    I think a screen capture of the cutting screen would be helpful and also the mtc file.

    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
  • ahuntingahunting Member Posts: 635
    My Cameo quit PNC altogether.  I'm not sure what is wrong with it but I think the lazer or whatever reads the registration marks is out.  dont know how to tell.  A couple of things I found with mine before it died.  Make sure the bottom left registration mark isn't too close to the project being cut out.  I always added a small object to the bottom if it was too close to the main project .  Also, make sure you dont have any empty layers.  Hope this is helpful.  Good luck.

  • carmnpintocarmnpinto Member Posts: 11
    Well guess what?  It's working tonight.  I didn't do anything different to the file.  Just thought I would try again.  Go figure.

    Thanks again for the attempts to help me.
  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,401
    Maybe just restarting your pc sorted out what ever the issue was
    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
Sign In or Register to comment.