We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Can't view the screen in Windows 10

I have a Zing (2011) and haven't used MTC for quite a while because I can't get MTC to work properly with Windows 10.  I had purchased a computer  - late 2015.  I can not view the menu bars especially where I add a string of characters. I really want to use this machine.  Can someone please tell me how to fix this?    i posted a question here last year but rec'd no answer.  I was hoping MTC would have an update by now. I've tried changing appearance and icon sizes in the settings menu. I'm not very computer literate and don't understand all the lingo, but there has to be a fairly easy fix.  If it can't be fixed I have a barely used Zing for sale. 

Thanks for any help you can give.

Cricut Expression 2008 & Proud owner of a KNK Zing 2011

Answers

  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,547
    edited February 5
    I think the ease resolution is dependant on you hardware and version of windows 10

    It's disappointing the someone at make the cut hasn't offered something in the way of a workaround document maybe its not so easy

    if the icons or tool bars are distorted or blurry then this probably won't work
    if the are just too small to see

    You can try this
    Click
    start > settings > system > display >

    If you have a screen like this slide the scaling slider (red arrowed)  to the right a little
    not too much maybe try 125%

    now start up MTC see if there is  an improvement

    you can take this further though is seems to be a little more technical
    This blog seems offer a explanation
    http://news.kynosarges.org/2015/09/05/dpi-settings-in-windows-10/




    Post edited by Crazy_Mr_Zing on
    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
  • tuicarlostuicarlos Member Posts: 126
    edited February 6

    @scrappin.mel - As I understood you can’t see those toolbars anymore. If it’s the problem I suggest you to reset the settings of your MTC software.

    1.       Open your MTC software

    2.       Click in “Help”

    3.       Click in “Advanced”

    4.       Click in “Reset Interface to Factory Settings”

    5.       Click in “Yes”

    If the problem is just about the size of the text, I suggest you to verify the display settings in your computer in addition to the @Crazy_Mr_Zing instructions.

    1.       Hit “Windows logo” + “R” keys in your keyboard

    2.       Type “Control Panel”

    3.       Click in “Yes”

    4.       Click in “Hardware and Sound”

    5.       Click in “Display”

    6.       Under “Change only the text size” make sure that all the options show “9” as size (default)

    I suggest you to keep the default size first and restart your computer. If it doesn’t fix the problem, you can change any size you want but keep in mind… you still have a problem!

    If nothing above fix the problem, don’t panic… don’t jump… let we know so we can keep trying to help you. We appreciate if you give us more information about the problem. If it happens only with MTC software or not for example. Also, if you post some screenshots of your display here it could help us a lot.

    Post edited by tuicarlos on
  • scrappinmelscrappinmel Member Posts: 24
    I've tried both suggestions from Crazy_Mr_Zing and tuicarlos and neither have helped.  I tried to change the display settings and that didn't work.  I even adjusted the dpi and no help.  It actually made it worse.

    I reset the interface and that made it much worse.  Attached are some screen shots. The bottom pic is before I changed anything.  The other two are the changes I'd made. Thanks so much for trying to help me out!

    Cricut Expression 2008 & Proud owner of a KNK Zing 2011
  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,547
    edited February 6
    What screen resolution at you running on

     Click Start > Settings > System > Display > click advanced display settings

    what the setting in Resolution ? and what options are there for setting it lower ?






    The only other method I've read of is creating a manifest file

    Creating manifest file fwas suggested in this discussion but I don't recall anyone ever saying they tried it or were were successful in resolving the issue with MTC and super Hi Res/dpi

    This information came for here as a resolution for the same issue with adobe app's

    I have altered the text as it would applies to MTC

    although they claim this is easy messing with the registry can cause issues should you make and error
    They suggest they backup you registry before you begin and know how to restore it if something goes wrong

    Root of the problem: Short answer: Adobe. Long answer: When the apps load, Windows asks if the app is High DPI aware and these apps answer “yes”. Which is why you end up with an interface for ants.

    The solution: Have the app tell Windows that it is not DPI aware and let it scale everything properly. (Granted, this is not the ideal solution, but it does make the apps usable again)

    How it is done:
    1. Tell Windows to look for an external manifest file.
    2. Create the external manifest files.

    Step 1: Tell windows to prefer an external manifest file




    As always, make sure you backup your registry and tread lightly in this area. We are just going to add one line. This is VERY simple. Do not be intimidated.


    1] Press Windows Button + R, type “regedit”, and then click OK.
    Navigate to the following registry subkey:
     HKEY_LOCAL_MACHINE > SOFTWARE > Microsoft > Windows > CurrentVersion > SideBySide
    2] Right-click, select NEW > DWORD (32 bit) Value
    3] Type PreferExternalManifest, and then press
    4] ENTER. Right-click PreferExternalManifest, and then click
    5] Modify. Enter Value Data 1 and select Decimal. Click OK. Exit Registry Editor.

    Step 2: Create and place the external manifest files

    Now comes the fun part.  You will just have to copy your manifest file to all of the application folders that you would like to change the scaling on. For example, MTC!.exe is located at: C:\Program Files\Make The Cut!\MTC!.exe and I created a manifest file in notepad or a text editor named MTC!.exe.manifest to place in that folder.


    Post edited by Crazy_Mr_Zing on
    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
  • tuicarlostuicarlos Member Posts: 126
    edited February 15
    @scrappin.mel - Okay… I agree… that’s weird! But MTC works very well under Windows 10, without changing the compatibility settings inclusive, so we’ll find the cure.

    Let me try something else...

    1.       Please, make sure that you have the correct resolution of your display. Choose the resolution that shows “(Recommended)”. Never use higher resolution because you have old programs like MTC.

    2.       Now go to This PC/Local Disk (C:)/Programs Files (x086)/Make The Cut!

    3.       Right click on MTC app icon and click in “Properties”

    4.       Click in “Compatibility”

    5.       Make sure that nothing is checked. If “Disable display scaling on high DPI settings” is checked, please, uncheck it.

    6.       Click in “Ok”

    7.       Restart your computer and open MTC.

    Let us know what happened.

    Post edited by tuicarlos on
  • scrappinmelscrappinmel Member Posts: 24
    Sorry I haven't responded, busy week. Thank you for your suggestions....I hope to try them this weekend. I will post back. Though I did try to change the resolution several times with no changes that work. Will post as soon as I know.
    Cricut Expression 2008 & Proud owner of a KNK Zing 2011
  • scrappinmelscrappinmel Member Posts: 24
    Unfortunately I was unable to get it to work on Windows 10.  I give up.  I've sold my Zing.
    Cricut Expression 2008 & Proud owner of a KNK Zing 2011
  • Crazy_Mr_ZingCrazy_Mr_Zing Member Posts: 2,547
    edited March 18
    Did You realise that the manufacturer of your Zing, KNK USA is not the same company that produces Make the Cut which is Make the Cut LLC

    Its a little disappointing that Make the Cut support appears to have not paid much interest to this issue as high resolution display are becoming more and more common therefore this issue will effect more and more users

    Another option would have been to purchase Sure Cut A Lot (SCAL) though I'm not 100% sure I don't think it has the same issues with high resolution displays
    SCAL . I guess downloading the Trial Version would confirm this
    I Use Zing Air, Make The Cut - Pop Card Studio, WinXP- Win7 -Win10
    Paper Modellers I Revere Marc Hagan-Guirey ----- Yoshinobu Miyamoto ----- Peter Dahmen
    Gallery ID #26944 ----- Link to My Cloud Have a Look your Welcome to Make Use of the Files
Sign In or Register to comment.