We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

[Resolved] Texture not showing after image trace import but do show in the layer palette

Chubby_NinjaChubby_Ninja Posts: 18
edited November 2016 in Resolved Issues
Hi all, I have just imported an image that has a transparent background.
I imported it using Pixel Trace, I used the Alpha tab under Trace Settings, I used the zoom slider under Visualisation Settings and eventually got a good smooth trace line by setting the Alpha threshold to 100

When I finished tracing I imported it using the Texturise Path option under Import Settings and clicked Import. The texture shows on the layer but not on the layout area?

Is it because the resolution is too high so the texture is there its just not displaying it?. I assume from the green fill displayed the shapes are closed but when imported it displays only the lines not the fill, which makes me think the shapes aren't closed, if so, how do I close them?





Note: I am using OS X Sierra 10.12.2 and the Mac version of MTC
Post edited by Gabe on

Comments

  • Di-liteDi-lite Posts: 3,006
    Right now - MTC has two options if you want to see the texture - one is change the colour of your mat to contrast or just pop into print preview and you will see what you have.  To save program space you will see it as smudges and not as texture unless you have your mat set to contrast.  I don't like contrast and prefer to see a quick preview via print view.  Not sure if this answers all your question if not give me a nudge and I'll see if I can clarify further.
    Have fun, Di, ID 14610
    UK, Cameo, Serif Draw, Win10.
    Link to My Craft Bazaar | Link to Skool | Force Bazaar - Archimedes
    Feel free to use anything in these links.
  • MeFlickMeFlick Posts: 8,945
    @Di-lite  - you should be able to see the "texture" on any color mat - it just "shows" better on the contrast mat.  I by default, use the default green all the time and can see the "texture" fill if I have one (just what I got used to before Andy finally added the different color mats.)  What you are referring to is the "image caching" option which is in the Advanced menu under the Help menu.  It makes the "visual" of the texture on the screen not as "clear" when it is on.  However, it still lets you see the texture no matter which mat color is used.

    Based on the second image that was shared - you can see there is absolutely nothing showing but the outline of the image.  There is no "fill." I suspect the problem may be that the OP needs to check and make sure that he/she has the "Fill/Outline" selected to show both on the "Virtual Mat" tab on the right side of the screen above the layers area.  It is just below where you select the mat color, and just above where you can use the "zoom" slider.

    Go Vols!
    image
    Cutting with 18" Silver Bullet and a KNK Force (the rest are collecting dust!)
  • Liz_ALiz_A Posts: 9,242
    I agree with @MeFlick, that second image appears to be in a state of Virtual Mat => Outline mode. Choose either Fill or Fill/Outline. And lastly, File => Print Preview is the final authority on what its going to look like when printed, no matter what your settings are for image caching or mat choice - so to me this is the simplest tool to use. I have however read that Mac users may not get a Print Preview because of the influence of Wine.
  • Thank you Di-lite but MeFlick has sorted it for me. I did have the Option to show just the outline selected, rookie error but I'm having a senior week lol! Changed it to Outline/Fill and the texture is there.

    I must have used Outline to simplify the view at some point and forgot to change it back. 

    Thanks MeFlick and everyone else who chipped in.
  • MeFlickMeFlick Posts: 8,945
    You're welcome.  I might not have thought of it myself so quickly except for two things - one the second image that you posted that clearly showed it only showing the outline and two, someone else had something similar in the past week or so but hadn't shared an image like you did - but someone else "guessed" that might be the problem so that was still "fresh" in my head.   ;)  We all have "senior moments" so no worries. One of the reasons we are here on the forum - too help us all out when we have those moments.  :)
    Go Vols!
    image
    Cutting with 18" Silver Bullet and a KNK Force (the rest are collecting dust!)
  • Di-liteDi-lite Posts: 3,006
    I get them often as you can tell!! LOL
    Have fun, Di, ID 14610
    UK, Cameo, Serif Draw, Win10.
    Link to My Craft Bazaar | Link to Skool | Force Bazaar - Archimedes
    Feel free to use anything in these links.
This discussion has been closed.