We are running a sale on Popup Card Studio. Save 28% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

Silhouette Studio V3 issues :(

JoeJettaJoeJetta Member Posts: 2
edited April 2015 in Off Topic
Hello!
I have been cutting on my Craft Robo CC330-L for a week with no issues. I am trying to print/cut landscape now to make larger decals and the cutter seems to somehow make awkward cuts. Never consistent and goes up and down, and all over the place! Very frustrating and loosing vinyl. During the cutting process the cutter goes all the way to the side and seems like it skips or goes too far and messes up somehow. I am not sure why since all cutting items are inside the cutting area!
Cutting mat is set to None, or 8 x 12 portrait with no help.
All material/letters are well within the cut borders.
Please help :(
Post edited by SBryanW on

Comments

  • MeFlickMeFlick Member Posts: 9,188
    Hi @Joejetta and welcome to the Make the Cut! (MTC) support forum. MTC is a 3rd party software program that works with a variety of different cutters on the market. The majority of us use MTC as our primary program with our cutters. However, from the topic of your post - it sounds like your are working with and seeking support help with the Silhouette Studio (version 3) program and your Craft Robo machine which is I believe an older style cutter. It does sound like it is more of a cutter issue rather than a software issue. I think there are a few people here who have used a Craft Robo, before but I don't recall much reference to using them here over the years. I will try to pull in a couple of those who I think may have some knowledge of that machine (I am not positive but they have been around the cutter world for longer than me when there were a lot less choices then what there are today!). So perhaps @SandyMcC or @Juliefes might have some insight.

    If you need specific help with using the Silhouette program with your cutter, I would suggest that a Silhouette support forum might offer you better help and insight. You can find the one that I am aware of here:http://s15.zetaboards.com/Silhouette_Plus/index/
    Go Vols!
    image
    Cutting with 18" Silver Bullet and a KNK Force (the rest are collecting dust!)
  • SandyMcCSandyMcC Member Posts: 7,502
    Random cutting issues can be very hard to diagnose. Back when I had a Craft Robo, it would do weird cuts about once every 25 cuts. The shapes would just cut in the wrong locations and overlap, ruining the cuts. But then it would fine on the next cut. Weird.

    A few things to try: rub down your USB cord and Craft Robo with a dryer sheet in case it's static electricity. If that doesn't cure it, then try a different USB cord. It's possible the current one is defective. Also, make sure you don't have a lot of other programs running.

    Maybe Julie will have some other suggestions based on her past experiences or what she's read.
    Sandy McCauley
    Cutting with KNK Force, Maxx Air, Zing Orbit, Skycut C and D
    Over 90 free MTC videos: http://www.iloveknk.com/support/mtc-support/
    Latest MTC User Manuals: http://www.iloveknk.com/Support/user-manuals/
  • JoeJettaJoeJetta Member Posts: 2
    Thank you for that, I will try a few of those and see.
    Issue is that when it's vertical, it messes up. But going across (across the 8.5") it is fine. Not sure what issue it may be since it's not a constant thing and only on certain settings? Weird, but hopefully one of the above works!
  • juliefesjuliefes Member Posts: 4,871
    If it works in Portrait mode and not landscape, how about selecting All, and rotating the design 90 degrees, and keeping the mat in portrait mode?
This discussion has been closed.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!