NEW VERSION OF PCS RELEASED! - Popup Card Studio v1.1.0
Click here to learn more!

We are running a sale on Popup Card Studio. Save 25% right now during this very limited time sale. Click here to order now!

We are also running a sale if you purchase both Make The Cut! and Popup Card Studio. Save 38% right now during this very limited time sale. Click here to order!

[RESOLVED]Sighs...Help-- again :(

MeravaleMeravale Posts: 1,010Member
edited April 2012 in Resolved Issues
My PnC to my Cameo is broken. It refuses to find the registration marks. I've tried the SD reg marks, Cameo reg marks, MTC reg marks. I've made sure I'm printing in landscape and my mat is in landscape. Made sure the mat was the correct size, I'm showing my paper on the mat because I'm forever putting the paper on the mat sideways :).
I've tried a Silhouette mat and a C****t mat. I've put a lamp RIGHT beside the Cameo. PnC works perfect in SS.
I've uninstalled/reinstalled MTC AND the Silhouette driver. Right now, the ONLY thing I haven't done is tested PnC from a different PC. May bring my work laptop home to test it (... I use it to design @ work, email myself the file, cut at home. I should be ashamed but I am not ;) )

Ann has been AWESOME trying to help me, but so far no luck. I figure if we collectively put our minds to it, we can figure it out together :D

Meanwhile, I'm going to bang my head on a wall because I KNOW I am missing something SOMEWHERE. I even tried Julies no reg mark PnC tutorial... my cut was WAY off. Calibrating still doesn't get me on my marks. WHY OH WHY can't I read the reg marks.

TIA for helping my fibrofogged self figure out what is going on. It's something simple I just know it...
settings1.JPG
1889 x 774 - 176K
settings2.JPG
1890 x 677 - 175K
settings3.JPG
1915 x 578 - 149K
settings4.JPG
1935 x 936 - 248K
settings5.JPG
1159 x 529 - 100K
Post edited by SBryanW on

Comments

This discussion has been closed.